[fonosfera] beta 2 - OpenVPN

Marc Swenningshon marcsw at web.de
Sat Oct 22 21:43:16 UTC 2011

Hi guys,


I'm trying to use OpenVPN. I've prepared my Fonera 2.0N (Device keys
generated, personal keys generated), DynDNS activated. 


Then, I've installed OpenVPN on my Windows 7 64bit Laptop, installed the
Config file generated by Fonera. And here is (a part of) the result:


Sat Oct 22 23:28:30 2011 OpenVPN 2.0.9 Win32-MinGW [SSL] [LZO] built on Oct
1 2006

Sat Oct 22 23:28:30 2011 IMPORTANT: OpenVPN's default port number is now
1194, based on an official port number assignment by IANA.  OpenVPN
2.0-beta16 and earlier used 5000 as the default port.

<something deleted>

>>>Sat Oct 22 23:28:32 2011 SENT CONTROL [Fonera]: 'PUSH_REQUEST' (status=1)

>>>Sat Oct 22 23:28:32 2011 PUSH: Received control message:
'PUSH_REPLY,dhcp-option DNS,redirect-gateway bypass-dhcp,route,topology net30,ping 10,ping-restart 120,ifconfig'

>>>Sat Oct 22 23:28:32 2011 Options error: unknown --redirect-gateway flag:

>>>Sat Oct 22 23:28:32 2011 Options error: Unrecognized option or missing
parameter(s) in [PUSH-OPTIONS]:4: topology (2.0.9)


Sat Oct 22 23:28:32 2011 CreateFile failed on TAP device:

Sat Oct 22 23:28:32 2011 All TAP-Win32 adapters on this system are currently
in use.

Sat Oct 22 23:28:32 2011 Exiting


Does anybody know, how to fix that ? I'm not sure, if the TAP error is also
an real error.


Best regards, Marc

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://fonosfera.org/pipermail/development/attachments/20111022/c1cb4c10/attachment.htm>

More information about the Development mailing list