[fonosfera] 2.2.6RC2

Iurgi Arginzoniz iurgi at fon.com
Thu Jun 4 09:01:46 UTC 2009


Hi Steven,

Nice report!! thanks a lot we will look into the issues. I can confirm that
some of them have been reported both internally and by other users as well.

Thanks
iurgi

On Thu, Jun 4, 2009 at 10:46 AM, Steven Leeman <steven at leeman.be> wrote:

> Hi,
>
> remarks with 2.2.6RC2 (installed .tar.gz using FON_ATTENTION_PLEASE)
>
> * I tried downloading "Eureka7" torrent -> it stayed at 12% hashing on the
> GUI after hours....
> link :
> http://www.boxtorrents.com/download/141120/1244093027/73c6e1b45bc1c2ed9b7bd0f107f2691a/874665/Eureka_Seven_(TV)_(Dual_Audio)_%5BG_P%5D.torrent<http://www.boxtorrents.com/download/141120/1244093027/73c6e1b45bc1c2ed9b7bd0f107f2691a/874665/Eureka_Seven_%28TV%29_%28Dual_Audio%29_%5BG_P%5D.torrent>
> * The firefox plugin mentioned it was still being indexed (?)
>
> * The firefox plugin works via WAN (address : 192.168.1.72)
>  but didn't like my internet router port forwarding : address :
> http://skynetbbs2.dyndns.org:8000 nor skynetbbs2.dyndns.org:8000
> (i've got something else running on port 80)
>
> * When adding a 2nd torrent you can not use the Firefox plugin(yet) to let
> that one go.... the 1st torrent stays "active"...although after 24h there
> was still 0% progress being made
> I had to get www access to the fonera to remove the 1st blocking torrent
>
> * When selecting "reboot" under settings -> system... the system rebooted
> nicely.... but my torrent was gone...
>
> * When sending an Ed2k:// file to the fonera 2 it will be listed as direct
> download error.....  this error will survive a reboot successfully.... you
> need WWW access to remove it.
>
> * pc's connected to WAN are seeing "FON"-workgroup name in their network
> neighbourhood... but not the actual fonera... (everything is enabled for the
> WAN side : filesharing, ftp, web, ssh); going directly to
> \\192.168.1.72\Media\Disc-A1 is shown under the "Unknown" workgroup. (this
> pc has never been connected to the LAN side of the fonera 2 and has rebooted
> recently)
>
> * issue with EXT2 formatted usb disc on a usb2.0 self-powered hub on RC2 :
> Jun  4 08:43:57 Fonera user.crit mountd[2139]: request for invalid path
> /tmp/run/mountd/sda1/desktop.ini
> Jun  4 08:43:57 Fonera user.crit mountd[2139]: failed to mount
> sda1/desktop.ini
> Jun  4 08:43:57 Fonera user.crit mountd[2139]: Got a autofs packet
> Jun  4 08:43:57 Fonera user.crit mountd[2139]: kernel is requesting a mount
> -> sda1
>
> it's shown as "empty" in Samba, the Download manager can't download to this
> stick...
> fonera2 has been reboot with the usb stick plugged in (2gbyte ext2
> formatted usb stick... worked excellent since 2.2.0.0 till 2.2.6RC1)
>
> Some other remarks:
>
> * Could it be possible to add the "webcam" service to the settings ->
> firewall -> Allow Wan Access listing? eg Port 8000 ?
> * Show revision number if the version will stay on 2.2.5.0 so we know we
> are actually working on 2.2.6RC2
> * split dns settings from dhcp ip configuration; so I could use opendns
> instead of dhcp dns; the resolv.conf doesn't seem to stick too long :(
> * could a fonera 2 get it's configuration from the fon website ? after
> every flash I have to work on the naming, the family&friends, the fact that
> it is registered...
> now that even endusers have to "flash" their fonera regularly this
> updating/central configuration mechanism is starting to have it's downsides
> for more people...
>
>
>
>
>
>
> _______________________________________________
> Development mailing list
> Development at fonosfera.org
> http://fonosfera.org/mailman/listinfo/development
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://fonosfera.org/pipermail/development/attachments/20090604/138d7c0e/attachment.htm 


More information about the Development mailing list