[fonosfera] HTTP-Log

Christopher Intemann intemann at gmail.com
Sat Dec 19 21:06:56 UTC 2009


Hi,
I installed snmpd on my fonera.
The install was pretty straight forward. Nice!
I can now connect to the box from my computer and read out snmp-information.
At least some - when I try to get traffic information, I receive the message
snmp v1 not supported (or sth).
However, the installation does not seem to be compete, since I get a bunch
of error messages claiming missing mib-files on the router.
Indeed I cannot find mib-files, nor a directory where they are supposed to
be found.
Where do I get the mib-files and where do I put them?
Thanks,
 Chris

On Fri, Dec 18, 2009 at 2:30 PM, Steven Leeman <steven at leeman.be> wrote:

>
>
> On Fri, Dec 18, 2009 at 2:23 PM, Christopher Intemann <intemann at gmail.com>wrote:
>
>> Oh wow thats an amazing resource!
>>
> don't use the kmod_* because these are compiled for a different linux
> kernel version
>
>
>> And I can install those packages right away throug the fonera
>> webinterface?
>>
> no... you install _DEV version firmware on your fonera
> You enable SSH access on your fonera
> you go to /tmp
> you then wget whatever you need (don't install all... you don't have that
> size :-)
> and tar xzvf it...tar xzvf it's data-part
> and don't install all on root (tar xzvf data.tar.gz -C / )
> "df -k" will tell you how much is free...
> /tmp is RAM... at next reboot it's empty again...
>
> more info on wiki.fon.com
>
> I'm using the latest RC2-release.
>>
>
> join the club... also waiting on RC3? :-)
>
>
>
> _______________________________________________
> Development mailing list
> Development at fonosfera.org
> http://fonosfera.org/mailman/listinfo/development
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://fonosfera.org/pipermail/development/attachments/20091219/1f59dc1f/attachment.htm 


More information about the Development mailing list