[fonosfera] Image compiled

Steven Leeman steven at leeman.be
Thu Aug 20 10:52:04 UTC 2009


>
> * that seems to be the new feature in RC6?
>
*So far it is the only "big" thing I found, but there must be lots of
> internal stuff.*
>
>> yes... in "make menuconfig" you can choose Fonera+ instead of Fonera 2.0g
or Fonera 2.0n


> * Does it show svn1223 in the left menu under revision? does it tell it's
>> 2.2.6 or 2.2.5?
>>
> *It shows 2.2.6 *
>
>>
>> You'd probably want to do some regression tests...
>> * is the webcam working from wan (and internet)
>>
> *No possibility to install apps since they do not appear available. Guess
> this is normal in a "non-released" image.* *For the same reason, no
> possibility to switch from enduser to developer mode*.
>
>>
that issue has been solved by doing in an ssh session
I believe it was something like
cat 2.2.5 > /etc/fon_revision
but do check with ls /etc |grep "fon_"  and verify contents & try to
downgrade it's version to 2.2.5
then you will notice extra plugins :-)
I guess if you downgrade it to 2.2.4 you will even see more plugins as well
(olpc, dyndns (default included in 2.2.5+), ...);

when 2.2.6 is launched it will not be necessary anymore...


>
>> * does it scan new pictures in youtube/facebook/flickr/picasa & upload
>> them?
>>
> *Couldn't try yet *
>
>>
>> * does ntfs-3g 1terabyte discs get mounted and can they be browsed? 5
>> minutes later... does the remount work swiftly?
>>
> *Won't be able to test this, no NTFS discs available.*
>
As soon as I can create an image I'll test.
btw could you publish your images somewhere?
in the end if it fails again I might flash yours


>> * does transmission/rapidshare/megadownlaod work... does it also work
>> without premium account?
>>
> *Didn't try rapidshare/megaupload since a don't have a premium account.
> Transmission installs and works fine so far. This evening I have to check
> that the test download I started has succesfuly finished. *
>
>>
>> there was a fonero who fixed this plugin so it worked also on non-premium
accounts
check out : http://wiki.fon.com/wiki/La_Fonera_2.0#Third_party_plugins


By the way, I didn't mention, I did the compilation using Debian Lenny in a
>>> remote ssh session.
>>>
>> I'm using Ubuntu Jaunty ... been using it for months without issues uptill
>> now... or at least without issues when I do a full checkout
>>
> *I love ubuntu for my laptop (I'm thinking of getting a netbook with it)
> but when it comes to learn some linux skills as I'm trying to do, I stick to
> Debian.*
> *
> *
> *The only "strange" thing I noticed is not seeing in de Firewall>Apps
> section, the possibility of enabling FTP, Torrent GUI (once it was
> installed) or SSH from WAN side, just WebGUI and Windows shares (in a new
> format, by the way).*
> **
>

hmm...

> *
> *
> *Also noticed a "strange behaviour" when I tried to switch language but I
> can not confirm this.*
> *
> *
>
> also could you enter "date" (or time?) to check if the clock is correct ?
I noticed my fonera wasn't synced correctly with ntp services...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://fonosfera.org/pipermail/development/attachments/20090820/5299cf0d/attachment-0001.htm 


More information about the Development mailing list